Oracle MySQL Cluster输入验证错误漏洞(CVE-2022-21315)

Oracle MySQL Cluster是美国甲骨文(Oracle)公司开发的一个写可扩展、实时、兼容ACID的事务型数据库。

编号 CVE-2022-21315 日期 2022-02-22
特征 输入验证错误 等级 中危
描述 Oracle MySQL Cluster存在输入验证错误漏洞,攻击者可利用漏洞执行任意代码。
影响 Oracle MySQL Cluster <=7.4.34
Oracle MySQL Cluster <=7.5.24
Oracle MySQL Cluster <=7.6.20
Oracle MySQL Cluster <=8.0.27

解决方案

目前厂商已发布升级补丁以修复漏洞,访问补丁链接

原创文章禁止转载:技术学堂 » Oracle MySQL Cluster输入验证错误漏洞(CVE-2022-21315)

赞 (0) 打赏

精彩评论

2+1=

感谢您的支持与鼓励

支付宝扫一扫打赏

微信扫一扫打赏